XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      02-26-2013, 12:26 PM   #1
Desler
New Member
 
Drives: 2014 X1 soon
Join Date: Feb 2013
Location: Marietta, Ga

Posts: 28
iTrader: (0)

2014 production number

Got my production number for my 2014 X1 and the BMWUSA phone system gave me March 6 production date. But the online system still doesn't recognize the production number and allow me to track the vehicle. Strange.
Desler is offline   United_States
0
Reply With Quote
      02-26-2013, 01:43 PM   #2
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

I have a completed production date of March 5th, and i have the same issue. Phone system says in production and bmw site has nothing.

Do you think our cars are just going to sit till May waiting for EPA certification or once they are ready to ship they will send them?
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 01:51 PM   #3
Siebener
Enlisted Member
 
Drives: 2013 750Li xDrive, 2014 X1 35i
Join Date: Oct 2008
Location: Midwest

Posts: 32
iTrader: (0)

Mine starts with 691. Is that before or after you guys? It doesn't come up on the web either. What number do you use to check by phone?

Last edited by Siebener; 02-26-2013 at 02:37 PM.
Siebener is offline   United_States
0
Reply With Quote
      02-26-2013, 01:54 PM   #4
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

Dont post your whole number. Yours is after mine, mine starts with 689. The BMW NA number is: 1-800-831-1117 and i think its option 2.
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 02:05 PM   #5
Desler
New Member
 
Drives: 2014 X1 soon
Join Date: Feb 2013
Location: Marietta, Ga

Posts: 28
iTrader: (0)

Mine starts with 690.

I expect that BMW will ship the completed autos to the US upon completion and then they will release them from the import facility when the EPA cerifications are received.
Desler is offline   United_States
0
Reply With Quote
      02-26-2013, 02:23 PM   #6
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

That is what i was thinking too. It is a little upsetting that our cars will be sitting out in the elements for about a month. What options and model did everyone order?
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 02:39 PM   #7
Siebener
Enlisted Member
 
Drives: 2013 750Li xDrive, 2014 X1 35i
Join Date: Oct 2008
Location: Midwest

Posts: 32
iTrader: (0)

Mine is 35i, Mineral White with Oyster/Black Nevada, Matte Wood trim, X Line, Ultimate, Cold Weather, H-K sound.
Siebener is offline   United_States
0
Reply With Quote
      02-26-2013, 02:45 PM   #8
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

I ordered a sDrive28i

Mineral White
Black Leather
Light Fineline wood
M-Sport Package 19"
Ultimate Package
Lighting Package
Heated Seats
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 03:34 PM   #9
COOLGREANY
Private
 
Drives: 2014 xDrive28i Cashmere Silver
Join Date: Feb 2013
Location: Stuttgart, Germany

Posts: 52
iTrader: (0)

Quote:
Originally Posted by eric9610 View Post
I have a completed production date of March 5th, and i have the same issue. Phone system says in production and bmw site has nothing.

Do you think our cars are just going to sit till May waiting for EPA certification or once they are ready to ship they will send them?

I hope that's not the case. I ordered mine (U.S. Spec) here in Germany on 8 Feb and have an appt to pick it up 12 April in Munich. No VIN or anything yet other than a pickup date and time.
COOLGREANY is offline   Germany
0
Reply With Quote
      02-26-2013, 04:11 PM   #10
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

I read somewhere on this board that the earliest MY 2014 ED was May 13th since EPA certification did not take place for that model year until May 12th. I wish someone knew when EPA certification was happening so the guessing game would be reduced.
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 04:15 PM   #11
Siebener
Enlisted Member
 
Drives: 2013 750Li xDrive, 2014 X1 35i
Join Date: Oct 2008
Location: Midwest

Posts: 32
iTrader: (0)

Are there any drivetrain differences which would necessitate a different certification than that on the 2013 model?

By the way, I did call the number and it won't give a date yet.
Siebener is offline   United_States
0
Reply With Quote
      02-26-2013, 04:18 PM   #12
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

I saw another post that noted all cars must be re-certified every model year if there are changes or not.
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 04:21 PM   #13
COOLGREANY
Private
 
Drives: 2014 xDrive28i Cashmere Silver
Join Date: Feb 2013
Location: Stuttgart, Germany

Posts: 52
iTrader: (0)

Quote:
Originally Posted by eric9610 View Post
I read somewhere on this board that the earliest MY 2014 ED was May 13th since EPA certification did not take place for that model year until May 12th.
I read that as well but maybe mine isn't a regular "ED" since I ordered through the dealer here. I have a 2:40 pm appointment on 12 April so we'll see!
COOLGREANY is offline   Germany
0
Reply With Quote
      02-26-2013, 04:45 PM   #14
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

COOLGREANY, I would love to get my car here in California April 19th since that is roughly 6 weeks from March 5th, that way I wont be in between cars like I am currently planning on. I hope you are right!!

I have a feeling BMW may be getting EPA certification on April 12th.

Also production started earlier than anticipated for the MY2014. Original production start date was 1st week of March. my car has actually been in production since the 23rd.
eric9610 is offline  
0
Reply With Quote
      02-26-2013, 07:25 PM   #15
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

So i have read that ED will take place without EPA certification but once you drop it back off at the port it will ship to the usa and be held at the port in USA untill EPA certification is complete and will then be sent to your dealer. EPA certification is still scheduled for May 13th so cars wont be available in the USA until after May 13th.
eric9610 is offline  
0
Reply With Quote
      02-27-2013, 02:04 PM   #16
COOLGREANY
Private
 
Drives: 2014 xDrive28i Cashmere Silver
Join Date: Feb 2013
Location: Stuttgart, Germany

Posts: 52
iTrader: (0)

Got my letter from BMW today confirming my 12 Apr delivery date!
COOLGREANY is offline   Germany
0
Reply With Quote
      02-27-2013, 02:24 PM   #17
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

Quote:
Originally Posted by COOLGREANY View Post
Got my letter from BMW today confirming my 12 Apr delivery date!
Very nice!
eric9610 is offline  
0
Reply With Quote
      02-28-2013, 04:14 AM   #18
hantera
Registered
 
Drives: x1 xdrive 28i
Join Date: Feb 2013
Location: LA, CA

Posts: 3
iTrader: (0)

Hi guys! I'm new here, and I'm a Korean.
I'm currently in Korea, and planning to go to LA on late March.
I placed my order of 2014 X1 at South Bay BMW CA on Feb 13 through emailing with a dealer.
My prd NO. starts with 689.
My order status doesn't show up on the site so I tried 800 phone system.
Not like other guys, my production is scheduled but completion is not scheduled yet.
My dealer isn't very enthusiastic on finding out the status.
I didn't pay the deposit yet because I'm in Korea, and I told the dealer that I will pay it right away as soon as I see the status on the BMW website.

Is the reason of the delay because I didn't pay the deposit? or I'm just waiting in line?
Please help
hantera is offline  
0
Reply With Quote
      02-28-2013, 07:00 AM   #19
Desler
New Member
 
Drives: 2014 X1 soon
Join Date: Feb 2013
Location: Marietta, Ga

Posts: 28
iTrader: (0)

It looks like none of us with 2014's on order can see the status on the web site. I don't think it has anything to do with paying the deposit.
Desler is offline   United_States
0
Reply With Quote
      02-28-2013, 07:15 AM   #20
bimmer man
Lieutenant
 
Drives: 640i Convertible, 518d lci
Join Date: May 2008
Location: norway, kristiansund

Posts: 491
iTrader: (0)

Quote:
Originally Posted by Desler View Post
It looks like none of us with 2014's on order can see the status on the web site. I don't think it has anything to do with paying the deposit.
2014 model from the production in June. not previously produced cars is 13 mod. My x1 manufactured week 14 and expected delivery week 18 it is 2013 model.
bimmer man is offline   Norway
0
Reply With Quote
      02-28-2013, 01:00 PM   #21
eric9610
Private First Class
 
Drives: 2013 Sapphire Black X1 35i
Join Date: Dec 2012
Location: Irvine

Posts: 144
iTrader: (0)

Ok so since i was not able to track the car on bmwusa.com with the production number i got the last 7 letters of the vin number and put it in. The car showed up as unspecified then crashed myBmw account. i spoke to bmw na and they are aware of this issue.

DO NOT TRY TO ADD THE VIN NUMBER TO YOUR MYBMW account. BMW WILL HAVE TO RESET IT.
eric9610 is offline  
0
Reply With Quote
      02-28-2013, 02:25 PM   #22
Desler
New Member
 
Drives: 2014 X1 soon
Join Date: Feb 2013
Location: Marietta, Ga

Posts: 28
iTrader: (0)

Quote:
Originally Posted by eric9610 View Post
Ok so since i was not able to track the car on bmwusa.com with the production number i got the last 7 letters of the vin number and put it in. The car showed up as unspecified then crashed myBmw account. i spoke to bmw na and they are aware of this issue.

DO NOT TRY TO ADD THE VIN NUMBER TO YOUR MYBMW account. BMW WILL HAVE TO RESET IT.
OOPS! too late. Just locked mine up too. Crap!
Desler is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:37 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST