XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      09-15-2019, 06:25 AM   #1
X1_230d_First
New Member
United Kingdom
0
Rep
7
Posts

Drives: bmw x1
Join Date: Nov 2018
Location: UK

iTrader: (0)

Possible GearBox issue? X1 23d AWD

Hello Everyone, I had posted a new reply on another thread regarding issue that I'm having on my X1 23D AWD. I had Pirelli's on front & Goodyear on rear until last week I had all of them Pirelli.
Now there is weird humming sound that starts when I let the accelerator go off.
I showed it to Kwik-fit guys & they say the noise is very close to the gearbox & suspect there could be a problem with gearbox, this could have been caused due to different tyres & threads in front & back. The gearbox simply got messed up.
Has anyone else experienced such an issue? Are X-Drives such horrible design that minor changes in tyre thread can cause transmission to go bad?
please help
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:03 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST