XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      03-11-2018, 03:25 PM   #1
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Car stalled while cruising and won't start





I was cruising at 30 mph when all of a sudden the car shutdown put himself in neutral, the steering was hard as balls and same with the brakes.

Now when I try to turn the car on it does this sound. The battery is brand New and at 12.6V so it's fine. Everything Electronic in the car is working as it should. They key fob will pop out by itself after 2-3 tries

I tried to bypass the engine ground to see if that would work. It didn't.

Do you guys have any ideas where that sound could come from?

I'm done with this fucking car.. All I got is problems. Already 10+K in reparation for a 2012 car? Unbelievable

Thanks.
__________________
You talk about German technocracy and you get automobiles.

Last edited by BeeHemDoubleU IksWane; 03-11-2018 at 04:38 PM.
Appreciate 0
      03-11-2018, 05:15 PM   #2
KWX1
Captain
KWX1's Avatar
20
Rep
64
Posts

Drives: X1 Xdrive35i
Join Date: Apr 2017
Location: Key West

iTrader: (0)

Like any car today you need to read the CEL codes. Get some type of reader if you are going to attempt any type of repair. Could be any thing. Good luck!
__________________
2014 X1 Xdrive35i /BMS intake/JB4/ GFB DV/CPE charge pipe/ VRSF downpipe/ Alpina TCU flash
Appreciate 1
      03-11-2018, 06:26 PM   #3
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

I hate to even think this..but...open your oil cap and poke your finger on the timing chain..how does it look?
Appreciate 1
      03-11-2018, 06:30 PM   #4
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by KWX1 View Post
Like any car today you need to read the CEL codes. Get some type of reader if you are going to attempt any type of repair. Could be any thing. Good luck!
I did read the CEL codes with my Carly app.





__________________
You talk about German technocracy and you get automobiles.
Appreciate 0
      03-11-2018, 06:32 PM   #5
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

that DME MAIN RELAY error makes me think a fuse for the DME (if it exists) failed suddenly
Appreciate 1
      03-11-2018, 06:45 PM   #6
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by interceptor428 View Post
I hate to even think this..but...open your oil cap and poke your finger on the timing chain..how does it look?
April 13 2017, they replaced the Timing chain because of noisy oil pump chain module. They replaced complete timing chain with oil pump chain module, all cleaned all looked for leaks and all is "OK". 2965.22$

Here's a list of problems they repaired in April 2017

Oil filter housing leak. Replaced oil filter housing and gasket intake
Noisy timing chain DEFECTIVE. replaced 2965$
2 stab pin loose replaced 197$
Defective VVT motor and software. replaced 1264.69$
Exessive wear on thoot of exentric shaft. replaced.
Defective rear driver side window drive. 434.85$
Steering column problem. Seized column seal 648.96$
Brand new brakes, calipers, sensors at 4 wheels 2000$







__________________
You talk about German technocracy and you get automobiles.

Last edited by BeeHemDoubleU IksWane; 03-11-2018 at 06:51 PM.
Appreciate 0
      03-11-2018, 06:58 PM   #7
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

I get a check engine light and in the computer It gives me a "!" sign, a transmission sign (see photo below)

[/url]
__________________
You talk about German technocracy and you get automobiles.
Appreciate 0
      03-11-2018, 07:07 PM   #8
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by interceptor428 View Post
that DME MAIN RELAY error makes me think a fuse for the DME (if it exists) failed suddenly
Thanks Interceptor btw to take of your time to try to help me. Appreciate it
__________________
You talk about German technocracy and you get automobiles.
Appreciate 0
      03-11-2018, 11:22 PM   #9
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)



It sounds an awful lot like in this video.. The guy mention the DME just like interceptor pointed out.. Hmmm.. He also gets the "!" warning sign but not the transmission one..
__________________
You talk about German technocracy and you get automobiles.
Appreciate 0
      03-12-2018, 08:42 AM   #10
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

Check your power distribution block that sits on top of the battery too...you may need a meter to check each output to be sure there's 12volts coming out of each one. my gut tells me it's a power issue
Appreciate 1
      03-12-2018, 10:19 AM   #11
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by interceptor428 View Post
Check your power distribution block that sits on top of the battery too...you may need a meter to check each output to be sure there's 12volts coming out of each one. my gut tells me it's a power issue
And how do I check each outputs? I do have a multimeter
__________________
You talk about German technocracy and you get automobiles.
Appreciate 0
      03-12-2018, 11:10 AM   #12
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

check this out. https://www.bimmerscan.com/bmw-rear-...tribution-box/
Appreciate 0
      03-12-2018, 12:15 PM   #13
KWX1
Captain
KWX1's Avatar
20
Rep
64
Posts

Drives: X1 Xdrive35i
Join Date: Apr 2017
Location: Key West

iTrader: (0)

Quote:
Originally Posted by interceptor428 View Post
Yep, there is a impact safety device (#2 or #3 I believe)and fuse links that can fail and give you these type of problems.
__________________
2014 X1 Xdrive35i /BMS intake/JB4/ GFB DV/CPE charge pipe/ VRSF downpipe/ Alpina TCU flash

Last edited by KWX1; 03-12-2018 at 12:34 PM.
Appreciate 1
      03-15-2018, 04:58 PM   #14
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

Hey OP, was this resolved?
Appreciate 0
      03-17-2018, 11:21 AM   #15
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by interceptor428 View Post
Hey OP, was this resolved?
Nope. The car is at a Shop for German cars right now but they are loaded. They'll diagnose my car next week.

I'll keep you guys updated
Appreciate 0
      03-17-2018, 12:58 PM   #16
interceptor428
Private
26
Rep
94
Posts

Drives: 2013 x1 28i/2015 428 m sport
Join Date: Feb 2017
Location: florida

iTrader: (0)

Quote:
Originally Posted by BeeHemDoubleU IksWane View Post
Nope. The car is at a Shop for German cars right now but they are loaded. They'll diagnose my car next week.

I'll keep you guys updated
ok thanks!
Appreciate 0
      03-23-2018, 05:42 AM   #17
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Just got a call from the Shop. Seems like it's the positive cable that goes to the fusebox. They say BMW made a recall for this.

I did found a link
https://bit.ly/2GhjAVv

It fits what my car did to a T but they say it only affect
X1 Series vehicles produced July 3, 2013 – July 17, 2013...

Mines is a 2011 production. Weird. The car got exactly all the problems described in this PDF.
Appreciate 0
      03-23-2018, 06:25 AM   #18
Kevman
Private First Class
Kevman's Avatar
United_States
15
Rep
105
Posts

Drives: 2013 X1 28i
Join Date: Sep 2013
Location: NJ

iTrader: (0)

How many miles on your car?
Appreciate 0
      03-23-2018, 01:42 PM   #19
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Quote:
Originally Posted by Kevman View Post
How many miles on your car?
55K why
Appreciate 0
      03-30-2018, 07:13 PM   #20
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Recall Campaign No. 2017-655: Positive Battery Cable (61 84 17RC)

Also, the Shop told me my starter was drawing too much amps. Need replacement.



138 units affected... Lucky me.
Appreciate 0
      03-30-2018, 07:23 PM   #21
BeeHemDoubleU IksWane
Private
BeeHemDoubleU IksWane's Avatar
5
Rep
96
Posts

Drives: BMW X1
Join Date: Jul 2015
Location: Québec sti'

iTrader: (0)

Guys.. BMW was aware of the recall and didn't do the repair.. My car was in their shop for 2 weeks last year for the valvetronic issues. They couldve done the repair for the recall during that time, no? Could I possibly make them pay for the towing and the diagnostics? Keep in mind the closest BMW dealer is 500+km from me so no chance for me to tow it there..

I mean the car died on me while driving. It's a security issue. Luckily for me I was not on the highway because it would have been a disaster..
Appreciate 0
      04-02-2018, 12:12 AM   #22
TitanSilverE46
New Member
0
Rep
8
Posts

Drives: X1 E84
Join Date: Jun 2017
Location: Melbourne, Australia

iTrader: (0)

Interesting that Australian delivered X1s were subject to this recall.
ALL E84 X1s made prior to 28 Feb 2011 were eligible.

http://australiancar.reviews/reviews...del=X1&gen=130
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:01 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST