XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      01-09-2019, 10:38 AM   #1
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

2014 X1 Key Fob Issue

The comfort fobs for my 2014 X1 have stopped working. I have checked the batteries and they have a full charge. I even changed one out from another working fob with the same result. Right now I have to even the car using the hidden key from the fob and then I insert the fob in the dash to start the car. Not horrible but annoying.

I am looking for any sort of procedure to reprogram or resynch the fobs myself. I am also wondering if there are any other batteries that might need replacing that might be hidden elsewhere in the car, like the door for instance.

Thanks in advance for your help.
Appreciate 0
      01-09-2019, 06:23 PM   #2
mreric
Private
8
Rep
64
Posts

Drives: 2015 BMW X1
Join Date: Apr 2018
Location: Orange County CA

iTrader: (0)

that is an interesting issue i have not heard of.
usually the key would stop having comfort access and and inserting the fob into the dash usually reset it.

but seem that you actually already did that. i would suggest checking the battery and and make sure you are inserting the polarity correctly of the battery.
Appreciate 0
      01-09-2019, 07:05 PM   #3
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

Batteries are tested and inserted correctly with the flat plus side on the top.
Just a clarification, I used the term comfort access which may not be correct. These keys do not open the car just by being near it. I actually must press a button on the fob to lock or unlock the door. Hope someone has an idea.
Appreciate 0
      01-09-2019, 09:23 PM   #4
BeEmVe
First Lieutenant
United_States
67
Rep
369
Posts

Drives: '14 X1 x28i M-Sport
Join Date: Sep 2013
Location: on the road to perdition

iTrader: (1)

Never experience this issue, but sounds like they are no longer sync. I would read the process for adding a new FOB????

Last edited by BeEmVe; 01-10-2019 at 01:31 PM.
Appreciate 0
      01-10-2019, 09:26 AM   #5
Kevman
User Name
Kevman's Avatar
United_States
17
Rep
125
Posts

Drives: 2013 X1 x28i
Join Date: Sep 2013
Location: NJ

iTrader: (0)

I have the same situation on my 2013. Key fob opens door and trunk, but the car will not start with fob in my pocket, has to be plugged into the car to start. Its annoying but getting used to it. Read one posting somewhere that said it could be because the car battery is getting old and putting out slightly less voltage. I am still on the original battery, 6 years old and 134k on the clock. Not changing the battery until it needs to be done, because apparently things then need to be re-programmed. Key fob batteries are fine.

Appreciate 0
      01-10-2019, 09:50 AM   #6
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

Slightly different issue than mine. I canít use the buttons on the fob to lock or unlock the car. I have to pull the hard key out of the fob. Starting the car is unchanged in that the fob must be inserted in the slot in the dashboard. Something needs to be reset or resynched with the fob but I canít find the right procedure to do it.
Appreciate 0
      01-10-2019, 11:23 AM   #7
RXeckless
New Member
2
Rep
20
Posts

Drives: 2015 X1 Xline
Join Date: Sep 2018
Location: Delhi, ON

iTrader: (0)

Quote:
Originally Posted by Kevman View Post
I have the same situation on my 2013. Key fob opens door and trunk, but the car will not start with fob in my pocket, has to be plugged into the car to start. Its annoying but getting used to it. Read one posting somewhere that said it could be because the car battery is getting old and putting out slightly less voltage. I am still on the original battery, 6 years old and 134k on the clock. Not changing the battery until it needs to be done, because apparently things then need to be re-programmed. Key fob batteries are fine.

2014
Same here, but I change the battery!
Appreciate 0
      01-11-2019, 12:06 PM   #8
Kevman
User Name
Kevman's Avatar
United_States
17
Rep
125
Posts

Drives: 2013 X1 x28i
Join Date: Sep 2013
Location: NJ

iTrader: (0)

Did changing the battery solve the problem?
Appreciate 0
      01-11-2019, 12:13 PM   #9
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

No. Not a battery issue. Need help with ideas on resynching or reprogramming
Appreciate 0
      01-11-2019, 10:10 PM   #10
Turbod
Captain
Turbod's Avatar
United_States
243
Rep
934
Posts

Drives: 2014 E84 X1 35i
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

I am having a similar issue with my 2014. I do have comfort access but the fob wont always allow me to open the door or trunk without having to press the unlock button. I have 3 FOBs and replaced the batteries in all of them without any change.
__________________
2011 E92 335i Auto 0-60 = 3.66 | 12.0 @ 125MPH JB4 / 11.7 @ 120MPH E30 MHD
Sold
2014 E84 X1 35i 0-60 = 4.73 | 13.19 @ 102MPH 293 AWHP 305 AWTW When stock
ER Chargepipe | BMS Intake | JB4 ISO |
Appreciate 0
      01-13-2019, 09:25 AM   #11
RXeckless
New Member
2
Rep
20
Posts

Drives: 2015 X1 Xline
Join Date: Sep 2018
Location: Delhi, ON

iTrader: (0)

Quote:
Originally Posted by Kevman View Post
Did changing the battery solve the problem?
Nope!
Appreciate 0
      01-13-2019, 01:15 PM   #12
Chicone
Private
8
Rep
71
Posts

Drives: 2015 X1 X35i M-SPORT
Join Date: Jun 2018
Location: Seattle, Wa

iTrader: (0)

I donít know enough about it, but wondering if this is a bad footwell module. Seems like it controls a lot of functions.
__________________
-Steve

2015 BMW X1 35i MSport // BMS Intake
Appreciate 0
      01-13-2019, 04:52 PM   #13
orca4wd
New Member
0
Rep
23
Posts

Drives: X1
Join Date: Sep 2016
Location: Oregon

iTrader: (0)

Here is a good article to read. Hope this will help out and keep us informed.

http://www.shrani.si/f/k/4j/4sd9KbkF...hicle-elec.pdf
Appreciate 0
      01-13-2019, 05:30 PM   #14
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

Unclear what the last post was intended to help with. It was an incredibly detailed 79 page service manual for series 3. It covered lots of electrical topics but nothing about keyless entry. I hope it is helpful to someone but as the original poster of this thread I donít think it helps address my X1 key fobs no longer opening or closing the doors. Still open to try any suggestions other than ones about changing the fog battery.
Appreciate 0
      01-14-2019, 08:51 AM   #15
RXeckless
New Member
2
Rep
20
Posts

Drives: 2015 X1 Xline
Join Date: Sep 2018
Location: Delhi, ON

iTrader: (0)

Quote:
Originally Posted by Chicone View Post
I donít know enough about it, but wondering if this is a bad footwell module. Seems like it controls a lot of functions.
This problem on mine is only with one fob, my wife's works fine. So that I believe would rule out the module and point to the fob? But thanks for your input.

Maybe time for a poll,

1. one fob

2. both fob's

3. just another way for BMW to pull money out of our wallets
Appreciate 0
      01-15-2019, 08:51 PM   #16
falconey
Private First Class
16
Rep
179
Posts

Drives: 335i, X135i
Join Date: Mar 2013
Location: atlanta

iTrader: (0)

It could possibly be the lock actuator. What happens if you press the power lock button inside the vehicle?
Appreciate 0
      01-16-2019, 11:25 AM   #17
brakeshoe
New Member
0
Rep
8
Posts

Drives: 2014 X1 and 2012 328i
Join Date: Jan 2019
Location: PA

iTrader: (0)

If you mean the lock button on the dash it works as intended. Pressing the fob buttons while in the car does nothing
Appreciate 0
      01-16-2019, 01:15 PM   #18
bucketfoot
Lieutenant
United_States
94
Rep
404
Posts

Drives: 2014 X1 28i xDrive
Join Date: Oct 2015
Location: Centennial, CO

iTrader: (0)

I know you tried the battery, but I had a similar problem with my wife's fob where the touch access stopped working and she had to insert the fox to start the car.

Just yesterday I replaced the battery, then did a process I've seen somewhere of inserting the key, starting the car, shutting off the car, removing the fob and repeating.

Everything works as expected now.
__________________
This post sent using 100% recycled electrons.
Appreciate 0
      01-17-2019, 10:47 AM   #19
falconey
Private First Class
16
Rep
179
Posts

Drives: 335i, X135i
Join Date: Mar 2013
Location: atlanta

iTrader: (0)

Quote:
Originally Posted by brakeshoe View Post
If you mean the lock button on the dash it works as intended. Pressing the fob buttons while in the car does nothing
Well you certainly have a rare issue my friend. The FOB is synced with the car because you can start the car with it so I don't think pairing the remote is the issue. There must be an issue with the antenna that receives the signal from the key FOB (in this case both FOBs)....wiring, fuse, defective

Also it's interesting that you can replace the battery because I'm pretty sure vehicles without comfort access charge the FOB battery when it's in the key slot. CA remotes don't charge and require battery changes.
Appreciate 0
      01-17-2019, 12:05 PM   #20
Kevman
User Name
Kevman's Avatar
United_States
17
Rep
125
Posts

Drives: 2013 X1 x28i
Join Date: Sep 2013
Location: NJ

iTrader: (0)

Mine works fine except wont start the car unless you plug in the key...

Appreciate 0
      01-17-2019, 05:04 PM   #21
falconey
Private First Class
16
Rep
179
Posts

Drives: 335i, X135i
Join Date: Mar 2013
Location: atlanta

iTrader: (0)

Quote:
Originally Posted by Kevman View Post
Mine works fine except wont start the car unless you plug in the key...

Comfort access could be a coding issue or it could be an issue with the CA receiver (not sure of correct name). Do your doors unlock via touch or do you have to press the FOB button?
Appreciate 0
      01-17-2019, 08:29 PM   #22
Kevman
User Name
Kevman's Avatar
United_States
17
Rep
125
Posts

Drives: 2013 X1 x28i
Join Date: Sep 2013
Location: NJ

iTrader: (0)

Thanks bucketfoot, I tried your trick with the key fob and now its working!!

Appreciate 0
Post Reply

Bookmarks

Tags
key fob synch program

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:11 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST