XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > X1 DIY (Do-It-Yourself) Discussions

Post Reply
 
Thread Tools Search this Thread
      07-01-2019, 11:27 AM   #67
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

Is there any way to make the steering wheel controls skip to the next track?
__________________
Appreciate 0
      07-05-2019, 03:39 PM   #68
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

I finally had a few responses back. I was ready to pay my $800 for this unit and now its $900 because Carplay is external. I don't feel great about paying that much money for this. Should I be looking at AVIN USA?

Quote:
The built-in carplay is not that stable and is hard to get it work for some reason, thatís why we are not gonna doing this anymore if the internal carplay giving issue to our customer. You can just buy the unit and get the wireless carplay dongle on amazon or ebay. I know they selling this for good price.
__________________
Appreciate 0
      07-06-2019, 09:39 AM   #69
Andrea91
New Member
0
Rep
12
Posts

Drives: BMW Z4 E89
Join Date: Feb 2015
Location: Italia

iTrader: (0)

Quote:
Originally Posted by NYBulldog View Post
I finally had a few responses back. I was ready to pay my $800 for this unit and now its $900 because Carplay is external. I don't feel great about paying that much money for this. Should I be looking at AVIN USA?
Just buy it from Aliexpress it's the same machine AVIN are just rebranding ii
Appreciate 0
      07-06-2019, 09:52 AM   #70
NeiL010204
Enlisted Member
3
Rep
32
Posts

Drives: X1 2015 XDRIVE 28i
Join Date: Jan 2019
Location: Schaumburg,Illinois

iTrader: (0)

Update 20190706 4x4 CA

Hello everybody,

Some updates for my Android Screen:
1. Mine has a 1280x480 resolution
2. Last Issue was resolve,I have receive an updated MCU Version and the issue with the Temperature "Unit of Measurement" is now correct showing Fahrenheit.
Note: Although,the speednometer is still in km and same thing with gas as Liters.
3. Tested CAR and ANDROID on a Road Trip June 28-July 4 (Illinois to Omaha to South Dakota to Minessota to Illinois), No major problem.Waze and Apple Car Play very usefull and have no major issues,all are funtioning.
Please see updated Pics for Car and also some pictures for the back up camera.
Attached Images
   
__________________
[IMG-]http://https://e84.xbimmers.com/forums/album.php?albumid=16469&pictureid=69243[/IMG]

Last edited by NeiL010204; 07-06-2019 at 09:59 AM.. Reason: Adding pictures
Appreciate 0
      07-06-2019, 11:11 AM   #71
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

Thanks for the update Neil. Order is in.
__________________
Appreciate 0
      07-11-2019, 08:11 AM   #72
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

My order is "processing". I won't have a tracking number until next week. Sounds like I've been had, thinking it was in stock in Canada.
__________________
Appreciate 0
      07-12-2019, 05:05 PM   #73
Mr Woodhouse
New Member
3
Rep
7
Posts

Drives: 2014 BMW X1 28i
Join Date: May 2019
Location: Alberta, Canada

iTrader: (0)

Quote:
Originally Posted by NYBulldog View Post
My order is "processing". I won't have a tracking number until next week. Sounds like I've been had, thinking it was in stock in Canada.
Yes, I waited three weeks from 4x4 and then sent them a note and the next day I received a shipping notice. I've called them a couple times for tech advice and they were helpful.
Appreciate 1
NYBulldog732.50

      07-18-2019, 09:24 AM   #74
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

So I received it yesterday. Everything looks pretty good. Came from China. I will be installing it next week.
__________________
Appreciate 0
      07-28-2019, 04:55 PM   #75
basstreblevol
Registered
0
Rep
1
Posts

Drives: 2013 - BMW X1
Join Date: Jul 2019
Location: Canada

iTrader: (0)

New E84 owner here! I purchased the AVIN package and finished my install today. Everything went smoothly with a couple of exceptions...

Installed the backup camera and spliced the wires from my reverse lights. This was working for a couple of hours but just went to start my car again and I'm getting no signal. I'm assuming it's because the camera isn't getting enough power from the reverse lights. I've read through this thread and saw that some people are getting power from another source but I'm not sure how or where to run the cable.

I also purchased a front camera but can't find any instructions/tutorials on installing this. Any help would be appreciated!
Appreciate 0
      07-29-2019, 02:05 PM   #76
NeiL010204
Enlisted Member
3
Rep
32
Posts

Drives: X1 2015 XDRIVE 28i
Join Date: Jan 2019
Location: Schaumburg,Illinois

iTrader: (0)

Quote:
Originally Posted by basstreblevol View Post
New E84 owner here! I purchased the AVIN package and finished my install today. Everything went smoothly with a couple of exceptions...

Installed the backup camera and spliced the wires from my reverse lights. This was working for a couple of hours but just went to start my car again and I'm getting no signal. I'm assuming it's because the camera isn't getting enough power from the reverse lights. I've read through this thread and saw that some people are getting power from another source but I'm not sure how or where to run the cable.

I also purchased a front camera but can't find any instructions/tutorials on installing this. Any help would be appreciated!
Hi,

I'm not an expert but hoping this can help you.
1st issue: Back Up Camera
-You may need to wire it from rear going to the head unit lcd displsy,you can see some wiring diagram on my post on this tread.

2nd issue:Front Dash Cam
My lcd display Android is from 4x4ca,there shiuld be another input rca feim your avin for the dash cam,now once all are wired and connected,you may need to get the pass code for factory set up to enable the dash cam to show on your lcd screen,again I have seen this setting but dis not really proceed as I have a dash cam with display already.

I would recommend reaching to avin to ask support

Goodluck
Neil
__________________
[IMG-]http://https://e84.xbimmers.com/forums/album.php?albumid=16469&pictureid=69243[/IMG]
Appreciate 0
      08-03-2019, 05:24 PM   #77
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

Install was very easy. I have to say... this was very much worth getting. The quality of just about everything is fantastic. Super responsive. I haven't played too much with it but DAMN my 2015 M3 with F15 10" screen interface seems old school compared to this. A few little quirks, we'll see if they stick.
__________________
Appreciate 0
      08-07-2019, 11:40 AM   #78
NYBulldog
Specialist
733
Rep
2,087
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

Guys I've got a quirk I can't get rid of:

PULSING NOISE after TURNING OFF CAR. It does NOT GO AWAY until I LOCK THE CAR. Does everyone have this same problem? I did reach out to 4x4Shop and they told me this noise is coming from the OEM BMW Radio and its completely normal. I guess I didn't know this would happen because an audible pulsing through the speakers isn't exactly normal to me. Any help?

Besides this... its fantastic. I was sold an external Carplay adapter because its supposedly superior and more stable. Its a great looking unit.
__________________
Appreciate 0
      08-13-2019, 05:48 PM   #79
AK_Wes
Private
United_States
3
Rep
50
Posts

Drives: 2015 BMW X28i
Join Date: Oct 2018
Location: Anchorage, AK

iTrader: (0)

Quote:
Originally Posted by NYBulldog View Post
Guys I've got a quirk I can't get rid of:

PULSING NOISE after TURNING OFF CAR. It does NOT GO AWAY until I LOCK THE CAR. Does everyone have this same problem? I did reach out to 4x4Shop and they told me this noise is coming from the OEM BMW Radio and its completely normal. I guess I didn't know this would happen because an audible pulsing through the speakers isn't exactly normal to me. Any help?

Besides this... its fantastic. I was sold an external Carplay adapter because its supposedly superior and more stable. Its a great looking unit.
Bulldog,

I've never had this problem or heard of it that I'm aware of..... That's an odd one!

AK_Wes
Appreciate 0
      08-15-2019, 01:08 PM   #80
Ricflairandy
New Member
0
Rep
9
Posts

Drives: BMW x1 (e48), bmw 320d (e90)
Join Date: Aug 2019
Location: North Wales

iTrader: (0)

Quote:
Originally Posted by Andrea91 View Post
EDIT: From what I understood I only need to connect the red whire from the RCA cable to Camera +12 and I don't need anything else to power the camera. Ground comes from the RCA ground and power from the Camera +12.

Hi,
I just received my headunit (bought from MEKEDE shop on Aliexpress, received in 3 days).

I saw that there's a CAN 1 and CAN 2 connector. One is already connected but the other one is not connected where should I connect it?

I also have a question regarding the back camera
Here's two pics explaining my question
How is this one working for you? , looking at this for our x1. We currently have no screen or I drive.
Appreciate 0
      09-22-2019, 11:00 PM   #81
Robnaeyaert
Registered
0
Rep
1
Posts

Drives: BMW X1 e84
Join Date: Sep 2019
Location: New Zealand

iTrader: (0)

AVINUSA Android 10.25" Screen Question

Dear XBimmers

This is my first post and I've come here for sanity over my situation.
I recently purchased my e84 X1 and I had the AvinUSA 10.25" Android Screen installed. I LOVE IT - it rocks.
Also, I believe it does something that AVINUSA said it can't do - that is my new screen will play voice navigation instructions WHILE the car is set to TUNER. Yes, my Sygic navigation software I installed will interrupt my local radio station while the stereo is set to "TUNER" and play me turn / turn navigation instructions over the left speaker.
NOW - This is great but for the life of my I have no idea how this is working as AVINUSA said this cant be done. I thought I was losing my mind - was that navigation voice in my head or was I really hearing it? Well, others hear it too so I think I'm sane.
What is baffling me is how this is working. It only seems to work when I cycle the steering wheel controls through TUNER/AUX and then back to TUNER. The voice navigation still plays. Again, this is EXACTLY what I want to happen, I'm just perplexed as to how it happens and AVINUSA said that was impossible and stopped short of calling me a lunatic (not really but I felt insane).
Can anyone please educate me on this - have you experienced this and please tell me how and why this works?
Many thanks people - Rob
Appreciate 0
      09-30-2019, 10:15 AM   #82
gbracerx1
Private
8
Rep
56
Posts

Drives: 2013 X1 - Midnight Blue
Join Date: Feb 2014
Location: NJ

iTrader: (0)

My avin 4.4 always talks the navigation instructions for any nav app supported over the left side of my speakers.
Appreciate 0
      10-09-2019, 03:15 PM   #83
Walesy
24 cans in a case, 24 hours in a day Hmmmmmm
Walesy's Avatar
Scotland
59
Rep
1,126
Posts

Drives: BMW G30 MSport
Join Date: Jul 2009
Location: Glasgow

iTrader: (1)

Glad I found this...Mrs W's X1 does have sat nav and she is bursting my chops to have it installed

Alot of you guys are fitting them with cameras etc. which is not required but would be nice.

The car has no Idrive at present, so I assume I can buy this and the knob comes with it?

Whats the most simplest system for just sat nav that is available?

Preferably from aliexpress or such like?

TIA
__________________
2013 - 2017 F30 320D Sport
Present: G30 MSport - And love it!!
Appreciate 0
      10-09-2019, 03:56 PM   #84
Walesy
24 cans in a case, 24 hours in a day Hmmmmmm
Walesy's Avatar
Scotland
59
Rep
1,126
Posts

Drives: BMW G30 MSport
Join Date: Jul 2009
Location: Glasgow

iTrader: (1)

Ok...Looking at this one here chaps

Question is, when you are using this sat nav, does the existing radio have to be in AUX mode or does the sat nav work along side the existing? Meaning that you can use your radio/media as normal. So that the spoken instruction interrupts the media playing through the speakers?
__________________
2013 - 2017 F30 320D Sport
Present: G30 MSport - And love it!!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:36 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST