XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      08-20-2013, 03:10 PM   #1
Chrakaknox
Private
 
Drives: X1 35i M-sport
Join Date: Apr 2013
Location: NY

Posts: 71
iTrader: (0)

TPMS light/warning after wheel install

Is there a way to "deactivate" the TPMS light/bells/alarm? Now that I've installed aftermarket wheels until the stockers go back on in winter, I was wondering if there was a way to shut it off... or if I just have to deal with it... Thanks.
__________________
'14 Valencia Orange/Black X1 35i M-sport
BMS N55 intake
18x8 29et Black lightweight wheels w/ 235/45/18's
Chrakaknox is offline   United_States
0
Reply With Quote
      08-20-2013, 03:20 PM   #2
Red Bread
Brigadier General
 
Drives: My wife's car
Join Date: Oct 2008
Location: Dallas, TX

Posts: 4,260
iTrader: (0)

Garage List
If you installed new TPMS sensors (or moved them over) just reset the system. If you just skipped the sensors, than I think you'll have to learn to like the sound, or pull a fuse.
Red Bread is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:22 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST