XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      12-29-2012, 09:32 AM   #1
ErnestHouse
First Lieutenant
 
Drives: 2014 535i GT
Join Date: Nov 2012
Location: South Florida

Posts: 317
iTrader: (0)

Question BMW Configurator won't let me select Ultimate and other packages

I've tried configuring an X1 of various lines on the bmwusa.com website but whenever I select the Ultimate or Technology package, it deselects it after a second. It seems like only the Cold Weather and Lighting accept the selection. I've tried M SPort and Sport lines in both Safari and Firefox but no joy.

Is this configurator working for anyone else?
http://www.bmwusa.com/standard/conte...modelcode=13XB
ErnestHouse is offline   United_States
0
Reply With Quote
      12-29-2012, 09:36 AM   #2
FL1051
New Member
 
Drives: 2013 X1 xDrive28i Sport Line
Join Date: Nov 2012
Location: Central Florida

Posts: 25
iTrader: (0)

I've had the same problem for 3-4 days. Also tried Firefox, Internet Explorer, and Safari. No idea what the problem is....
FL1051 is offline   United_States
0
Reply With Quote
      12-29-2012, 09:37 AM   #3
Bill B.
First Lieutenant
 
Bill B.'s Avatar
 
Drives: '12 135i, '13 X1 35i
Join Date: Sep 2011
Location: Cary, NC

Posts: 385
iTrader: (0)

Quote:
Originally Posted by ErnestHouse View Post
I've tried configuring an X1 of various lines on the bmwusa.com website but whenever I select the Ultimate or Technology package, it deselects it after a second. It seems like only the Cold Weather and Lighting accept the selection. I've tried M SPort and Sport lines in both Safari and Firefox but no joy.

Is this configurator working for anyone else?
http://www.bmwusa.com/standard/conte...modelcode=13XB
Configurator not working at all for me...
Bill B. is offline   United_States
0
Reply With Quote
      12-29-2012, 10:39 AM   #4
Grovsnus
Flight Lieutenant ≛
 
Drives: Le Mans blue X1 35i
Join Date: Sep 2012
Location: CT

Posts: 847
iTrader: (0)

The BMW web configurator is a steaming pile of technology.
Grovsnus is offline   No_Country
0
Reply With Quote
      12-29-2012, 12:54 PM   #5
M3tallicar
First Lieutenant
 
Drives: 4 wheels
Join Date: Jun 2011
Location: norcal

Posts: 300
iTrader: (0)

Yeah it's been broken for awhile
M3tallicar is offline  
0
Reply With Quote
      01-01-2013, 12:36 PM   #6
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

I am new, so could only look through posts, but not post yesterday. I saw a post from August about it being broken. This does not give me confidence in BMWs ability to make good vehicles!

You can use Edmunds or Kelley Blue Book to configure one, and learn the invoice price.
FStephenMasek is offline   United_States
0
Reply With Quote
      01-01-2013, 01:11 PM   #7
Dandaman184
Private
 
Drives: 2013 X1
Join Date: Oct 2012
Location: Pittsburgh, PA

Posts: 60
iTrader: (0)

Quote:
Originally Posted by FStephenMasek
I am new, so could only look through posts, but not post yesterday. I saw a post from August about it being broken. This does not give me confidence in BMWs ability to make good vehicles!

You can use Edmunds or Kelley Blue Book to configure one, and learn the invoice price.
As a software engineer I know nothing about developing a car. But I can say I love my X1, however if that's how you pick your car then more power to you.
Dandaman184 is offline  
0
Reply With Quote
      01-01-2013, 01:44 PM   #8
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

Quote:
Originally Posted by Dandaman184 View Post
As a software engineer I know nothing about developing a car. But I can say I love my X1, however if that's how you pick your car then more power to you.
If they can not even bother to have a functioning web site, especially after months of it not working, what does that say about their attention to quality? What does that say about their attitude towards potential buyers?

By the way, I was a computer consultant (IBM mainframe), and have taught programming, and sold software before I become an environemntal consultant and owner of an environmental consulting company.
FStephenMasek is offline   United_States
0
Reply With Quote
      01-01-2013, 01:56 PM   #9
M3tallicar
First Lieutenant
 
Drives: 4 wheels
Join Date: Jun 2011
Location: norcal

Posts: 300
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
I saw a post from August about it being broken. ! .
Fwiw I had no trouble with configuring until last week
M3tallicar is offline  
0
Reply With Quote
      01-01-2013, 02:58 PM   #10
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
If they can not even bother to have a functioning web site, especially after months of it not working, what does that say about their attention to quality? What does that say about their attitude towards potential buyers?

By the way, I was a computer consultant (IBM mainframe), and have taught programming, and sold software before I become an environemntal consultant and owner of an environmental consulting company.
Is this for real? ROTFLMAO

If it's not working for months, the problem is your computer. I've never had a problem.
nospam is offline  
0
Reply With Quote
      01-01-2013, 04:06 PM   #11
HBWT
Second Lieutenant
 
HBWT's Avatar
 
Drives: 2013 X1X 2.8
Join Date: Oct 2012
Location: Va

Posts: 265
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
I become an environemntal consultant and owner of an environmental consulting company.
Yikes!
HBWT is offline  
0
Reply With Quote
      01-01-2013, 04:29 PM   #12
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

There is nothing wrong with my computer hardware or software, and others here, as noted, have the same problem. Try to build one, and it goes back to teh screen listing all models.

Quote:
Originally Posted by HBWT View Post
Yikes!
Don't worry, I'm most certainly not a "greenie." We help people stay out of trouble with laws, regulations, and lawsuits, and save money while doing so.
__________________
My company: http://www.masekconsulting.net
Many of my radios : FStephenMasek on Photobucket
FStephenMasek is offline   United_States
0
Reply With Quote
      01-01-2013, 06:22 PM   #13
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
There is nothing wrong with my computer hardware or software, and others here, as noted, have the same problem. Try to build one, and it goes back to teh screen listing all models.
I am experiencing the problem at the moment. However, to say that it has not worked for months or won't buy a BMW because of website issues is ludicrous. I checked and Kia's & Hyundai's sites are working. Enjoy your Sportage or Tucson.
nospam is offline  
0
Reply With Quote
      01-01-2013, 06:25 PM   #14
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

Quote:
Originally Posted by nospam View Post
I am experiencing the problem at the moment. However, to say that it has not worked for months or won't buy a BMW because of website issues is ludicrous. I checked and Hyundai's site is working. Enjoy your Tucson.
Come on now, I didn't type "not buy," but in this day and age, it should raise concerns about the manufacturer. Unless I learn something to change my mind, the X1 is at the top of my list. No front wheel drive, or front drive-based AWD designs are on my list.
__________________
My company: http://www.masekconsulting.net
Many of my radios : FStephenMasek on Photobucket
FStephenMasek is offline   United_States
0
Reply With Quote
      01-01-2013, 06:46 PM   #15
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
Come on now, I didn't type "not buy," but in this day and age, it should raise concerns about the manufacturer. Unless I learn something to change my mind, the X1 is at the top of my list. No front wheel drive, or front drive-based AWD designs are on my list.
The X1 I have on order will be my 5th BMW since 2000. I can assure you that their webmasters have nothing to do with the engineering of the cars or their service. With BMW's no-cost warranty and maintenance it's hard to justify any other European luxury brand (unless you have unlimited funds).
nospam is offline  
0
Reply With Quote
      01-01-2013, 08:12 PM   #16
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

The Mercedes-Benz we have also came with the 50,000 maintenance package, although they did not want to change the oil as often as I'd prefer. Still, it is a nice feature.

By the way, I checked their site again today, and saw a few changes. With the 2014 model X1 on the way soon, they will need to work on at least that section of their web site site.
__________________
My company: http://www.masekconsulting.net
Many of my radios : FStephenMasek on Photobucket
FStephenMasek is offline   United_States
0
Reply With Quote
      01-01-2013, 08:20 PM   #17
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
The Mercedes-Benz we have also came with the 50,000 maintenance package....
My parents recently shopped for an E350 (also considered Audi A5). Apparently MBZ no longer includes maintenance, but will sell you a maintenance package extra (same with Audi). They ended up with a 328i.
nospam is offline  
0
Reply With Quote
      01-05-2013, 12:27 PM   #18
FStephenMasek
New Member
 
FStephenMasek's Avatar
 
Drives: 2006 Ford Explorer EB V8 RWD
Join Date: Dec 2012
Location: southern California

Posts: 21
iTrader: (0)

It was working yesterday, and is nicely implemented. Maybe chance, maybe they read this site?
__________________
My company: http://www.masekconsulting.net
Many of my radios : FStephenMasek on Photobucket
FStephenMasek is offline   United_States
0
Reply With Quote
      01-05-2013, 04:45 PM   #19
ErnestHouse
First Lieutenant
 
Drives: 2014 535i GT
Join Date: Nov 2012
Location: South Florida

Posts: 317
iTrader: (0)

Quote:
Originally Posted by FStephenMasek View Post
It was working yesterday, and is nicely implemented. Maybe chance, maybe they read this site?
I still cannot select the Ultimate or Technology packages. It appears selected and then a second later deselects itself. I reported the problem through their website December 29th and on January 2nd received this email:

"To Whom It May Concern:

Thank you for contacting BMW of North America, LLC regarding the Build Your Own feature.

Your feedback is very beneficial, as it gives us the opportunity to review how to evolve our website and identify how we can improve our customer service. We have notified the web team of this situation, and they are working diligently to resolve it. We appreciate you patience in the interim.

The BMW Customer Relations and Services Department is available Monday through Friday from 9:00 A.M. to 9:00 P.M., Eastern Standard Time. You can reach us at 1-800-831-1117.

Thank you again for taking the time to share your thoughts with us. "
ErnestHouse is offline   United_States
0
Reply With Quote
      01-07-2013, 11:53 PM   #20
lewjeff
Registered
 
Drives: X1
Join Date: Dec 2012
Location: MA

Posts: 3
iTrader: (0)

I too reported it to the BMW Web site and got the automated reply.

I found a sorta-workaround:
On the Options tab, select the Harmon Kardon and accept the override.
Go back to the Packages tab and you can now select the Ultimate package.
You CANNOT go back to the Options tab and remove the Harmon Kardon or you
will lose the Ultimate package.
lewjeff is offline  
0
Reply With Quote
      01-24-2013, 10:12 AM   #21
ErnestHouse
First Lieutenant
 
Drives: 2014 535i GT
Join Date: Nov 2012
Location: South Florida

Posts: 317
iTrader: (0)

Quote:
Originally Posted by nospam View Post
Is this for real? ROTFLMAO

If it's not working for months, the problem is your computer. I've never had a problem.
Of course it's for real. It smells of a Javascript logic or compatibility error in the X1 page. That is obvious and explains why it works on some but not all. Further evidence is how the other car configurators work just fine.

EPILOG: With no change at all to my computer or browser, the X1 configurator is now working. Thanks BMW.
ErnestHouse is offline   United_States
0
Reply With Quote
      01-24-2013, 05:03 PM   #22
Twix
Captain
 
Twix's Avatar
 
Drives: '14 X1 28i Sportline
Join Date: Jan 2013
Location: Calgary, AB, Canada

Posts: 617
iTrader: (0)

Garage List
2014 BMW X1  [0.00]
The U.S. page sucks. Bmw.ca or the world page has a much nicer feel and never had issues with either.
Twix is online now   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:23 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST