XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      12-10-2012, 02:49 PM   #1
Grovsnus
Flight Lieutenant ≛
 
Drives: Le Mans blue X1 35i
Join Date: Sep 2012
Location: CT

Posts: 851
iTrader: (0)

Tracking shipments to the US

I do not think this exact trick has been posted before, but there's a shortcut to tracking the shipping from Bremerhaven to UK/Canada/US/Mexico which allows for bookmarking a single URL. (It's the "which ..." part that to my knowledge hasn't been documented before)
Most (but not all) cars will go on a Wilhelmsen line RORO freighter, and once your car is in stage 2 or 3 and you have received a VIN from the dealer, you can start looking for it:

https://att.2wglobal.com/gstattweb/o...VM5C58DVV90100

The last part after the = is the full VIN - change as appropriate (the above is an example, and no, not my car)

Also note that in the tracking, the Norwegian date style is used, DD-MM-YYYY. Americans may be used to MM/DD/YYYY, or the international YYYY-MM-DD.

If you want to see the cars surrounding yours, say all the 90xxx production numbers, to get a feeling for when your car might get loaded:

https://att.2wglobal.com/gstattweb/o...VM5C58DVV90%25

(%25 translates to a wildcard.)

Just thought this might be helpful, as opposed to the more laborious ways described on the web
Grovsnus is offline   No_Country
0
Reply With Quote
      12-11-2012, 05:16 PM   #2
conceyted
Private
 
conceyted's Avatar
 
Drives: 2013 X1
Join Date: Oct 2012
Location: New Orleans, LA

Posts: 80
iTrader: (0)

Quote:
Originally Posted by Grovsnus View Post
I do not think this exact trick has been posted before, but there's a shortcut to tracking the shipping from Bremerhaven to UK/Canada/US/Mexico which allows for bookmarking a single URL. (It's the "which ..." part that to my knowledge hasn't been documented before)
Most (but not all) cars will go on a Wilhelmsen line RORO freighter, and once your car is in stage 2 or 3 and you have received a VIN from the dealer, you can start looking for it:

https://att.2wglobal.com/gstattweb/o...VM5C58DVV90100

The last part after the = is the full VIN - change as appropriate (the above is an example, and no, not my car)

Also note that in the tracking, the Norwegian date style is used, DD-MM-YYYY. Americans may be used to MM/DD/YYYY, or the international YYYY-MM-DD.

If you want to see the cars surrounding yours, say all the 90xxx production numbers, to get a feeling for when your car might get loaded:

https://att.2wglobal.com/gstattweb/o...VM5C58DVV90%25

(%25 translates to a wildcard.)

Just thought this might be helpful, as opposed to the more laborious ways described on the web
Two questions.
1) does that first link work for you? I get this:
Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error

The server encountered an unexpected condition which prevented it from fulfilling the request.

2) Will this work on ED cars?

Edit: I just found my car by using https://att.2wglobal.com/gstattweb/o...ckSearchResult and entering in my VIN in the Cargo ID field. Looks like I am on the Queen Sapphire. http://sagaweb.2wglobal.com/AppSched...ring=CA250-QUS

Last edited by conceyted; 12-11-2012 at 05:23 PM.
conceyted is offline  
0
Reply With Quote
      12-12-2012, 08:30 AM   #3
Grovsnus
Flight Lieutenant ≛
 
Drives: Le Mans blue X1 35i
Join Date: Sep 2012
Location: CT

Posts: 851
iTrader: (0)

Quote:
Originally Posted by conceyted View Post
Two questions.
1) does that first link work for you? I get this:
Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error
It worked for three days, but now I get an internal server error too.
My guess is that they have disabled GET requests, which was what made it possible to make bookmarks that includes the search terms, and now they require a POST request from the https://att.2wglobal.com/gstattweb/o...uickSearchPage page. Why, I don't know - it's not like they serve ads on the field entry page and really need people to go there first.
Or it could just be a blip and it'll start working again.
Grovsnus is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:11 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST