XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      03-03-2013, 01:55 PM   #221
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by Cfrem15 View Post
bmw5406speed has it on his 35i
http://e84.xbimmers.com/forums/showp...&postcount=187


Look in his Sig, he's running a JB4


I'm speaking of this one.

http://burgertuning.com/N55_Jb_BMW_P...nce_Tuner.html


Edit - Burger seems to think I may have a bad module and offered to send me another one to try. I've chosen to get a refund instead.
__________________

Last edited by CIWS; 03-04-2013 at 01:16 PM. Reason: addition
CIWS is offline   United_States
0
Reply With Quote
      03-08-2013, 08:56 PM   #222
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
I'm speaking of this one.

http://burgertuning.com/N55_Jb_BMW_P...nce_Tuner.html


Edit - Burger seems to think I may have a bad module and offered to send me another one to try. I've chosen to get a refund instead.
Are you choosing to stay stock or go with another tuner?
nospam is offline  
0
Reply With Quote
      03-08-2013, 10:34 PM   #223
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by nospam View Post
Are you choosing to stay stock or go with another tuner?
They got the unit back and emailed me this evening that the module was indeed bad that was sent to me. So I'm going to try a replacement once they send it back and see.
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-08-2013, 11:23 PM   #224
bmw5406spd
Passionate About Cars
 
Drives: 2013 Bmw X1 35i X-Line
Join Date: Jan 2013
Location: Florida

Posts: 81
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
They got the unit back and emailed me this evening that the module was indeed bad that was sent to me. So I'm going to try a replacement once they send it back and see.
did you get a bad unit from Burger? i have two of their units and one of my cars is having issues, i cant stand their customer serivce, via email only...i was thinking of trying cobb, their pre loaded maps are a little on the weak side but if you have a custom tune done they are good, not as many options but easier to use, what was your unit doing to know it was bad, mine keeps triggering the cel and reduced power light, that the 09 135 my x1 is running great no issues..so far
__________________
2013 Bmw X1 35i, X Line, Midnight Blue/Terra, JB4, BMS CAI, BMS Down Pipe, H/R Sport Lowering Springs, M5 Style 19 Inch Wheels, Midnight Blue/Terra
2009 Bmw 135i Sport Coupe, Red/Tan, JB4, PLM Down Pipes, BMS CAI, Carbon Fiber Rear Splitter
bmw5406spd is offline  
0
Reply With Quote
      03-09-2013, 08:07 AM   #225
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by bmw5406spd View Post
did you get a bad unit from Burger? i have two of their units and one of my cars is having issues, i cant stand their customer serivce, via email only...i was thinking of trying cobb, their pre loaded maps are a little on the weak side but if you have a custom tune done they are good, not as many options but easier to use, what was your unit doing to know it was bad, mine keeps triggering the cel and reduced power light, that the 09 135 my x1 is running great no issues..so far

Just PM'd a bunch of info to answer your questions
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-10-2013, 11:16 AM   #226
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by nospam View Post
Quote:
Originally Posted by conceyted View Post
BMS N20 Stage 2 news: http://www.n54tech.com/forums/showthread.php?t=18786

TLDR: A new N20 2.0L world dyno record: 300+whp and 350+wtq!!! Stock everything except the JB4 N20 tune on E85 fuel.
It appears that only the pneumatic boost solenoid engines will be supported initially (connection #1), and not the electronic. I believe this eliminates all US X1s from the alpha/beta. Hopefully the electronic solenoid is supported in the final release.
I was looking at the N55 thread and misread. I have not seen any details released regarding the BMS N20/N26 Stage 2 tune and electronic solenoid compatibility.
nospam is offline  
0
Reply With Quote
      03-10-2013, 11:21 AM   #227
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

I found this interesting:
Quote:
Originally Posted by Terry @ BMS
A few comments....

....3) During testing we opened up the airbox to simulate a high flow intake and determine the potential for intake power gains. In doing so we found exactly zero horsepower gained even at these high boost levels. The factory airbox is simply not a restriction at 300rw. For this reason we suggest you use only the factory airbox with the N20 platform. Companies claiming gains with intakes on this platform are fooling themselves and/or you.
nospam is offline  
0
Reply With Quote
      03-11-2013, 05:47 PM   #228
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by nospam View Post
I was looking at the N55 thread and misread. I have not seen any details released regarding the BMS N20/N26 Stage 2 tune and electronic solenoid compatibility.
Posted today:
Quote:
Originally Posted by Terry @ BMS
We're doing development now. There is no set ETA for it's release but I hope to add a few alpha testers in the next week or two.

To qualify for alpha you must live in the USA, own a Stage1 tune & BMS USB cable, automatic trans, and have the pneumatic solenoid. The upgrade kit will cost $175.
nospam is offline  
0
Reply With Quote
      03-12-2013, 07:26 PM   #229
paradoxical3
Lieutenant
 
Drives: BMW
Join Date: Mar 2012
Location: USA

Posts: 516
iTrader: (2)

Just a heads up - those of us with 35i's are in luck. The Alpina B3 transmission flash is confirmed working on our X1 35i.

In short, the Alpina B3 uses the same transmission as the X1 but it's mated to a modified n54 engine that puts out 400+ horsepower and 400+ lbft torque. The transmission software on it does a couple things differently:

In drive mode, it actually gets you better mpg as it is less aggressive since it's calibrated for more torque (which those of us who have JB4's do have). RPM's drop a bit while cruising, which is great.

In sport mode, the car is totally different. It literally feels like a dual clutch transmission, with shifts happening at least twice as fast and firmer.

Manual shifts are just like sport mode - you pull the shifter and they just happen instantly.

Boost is maintained significantly better throughout the shift and this should genuinely make the car faster in a straight line as a result.

Can't post the link here, but google "Alpina B3 Flash."

The only thing I will add is that before you do it, check what your stock EGS number is using INPA. Write down this number before flashing and it will allow you to flash back to stock if necessary. If you do happen to try to flash back to stock and can't find the stock EGS in winkfp, check under GKE215 - the same one as the Alpina zb number is in. Mine was the last entry in the bottom.

This is somewhat complicated (not really, but...) to explain to a beginner who is not familiar with coding, but with a couple days of googling and reading you should be able to set up INPA. Setting up INPA for getting your stock EGS number is actually much harder than the actual flash. If you are computer literate you will be fine.

Last edited by paradoxical3; 03-12-2013 at 08:01 PM.
paradoxical3 is offline  
0
Reply With Quote
      03-12-2013, 08:41 PM   #230
Grovsnus
Flight Lieutenant ≛
 
Drives: Le Mans blue X1 35i
Join Date: Sep 2012
Location: CT

Posts: 829
iTrader: (0)

Quote:
Originally Posted by nospam View Post
I found this interesting:
(No gains for altering air intake on N20 according to BMS)

Interesting, indeed. They apparently don't have the same opinion regarding the N55, as they sell both a performance intake and a drop-in performance air filter for it. The more cynical might look at their statement and their inventory and wonder what's cause and what's effect.
Grovsnus is offline   No_Country
0
Reply With Quote
      03-13-2013, 04:01 PM   #231
txchas
New Member
 
Drives: 2013 X1 Sdrive28i
Join Date: Feb 2013
Location: United States

Posts: 16
iTrader: (0)

I just spoke with the sales guy at Eurocharged. They are offering a +50HP, +60TQ tune for the N20 for $500. You can either go to their shop in person or mail in your ECU.
txchas is offline  
0
Reply With Quote
      03-13-2013, 04:26 PM   #232
johanness
Banned
 
Drives: 2008 Z4MC
Join Date: Aug 2010
Location: Seattle, Vancouver

Posts: 1,741
iTrader: (3)

Garage List
Quote:
Originally Posted by Grovsnus View Post
The more cynical might look at their statement and their inventory and wonder what's cause and what's effect.
Maybe the more uneducated. Aftermarket tuning companies who's wet dream it is to tune a 4cyl turbo wouldn't deliberately short-change themselves by saying BMW's stock airbox is an optimized unit. I give BMS props for saying so. Eventually you'll grasp that the N20 is a highly tuneable unit, and not just a tuned version of itself. Btw... you do know the pistons aren't the same in the x20i as the x28i right? Thus making it NOT the same engine.

Quote:
Originally Posted by Grovsnus View Post
BMW released the 28i, which is a tuned 20i - same engine, but 240 hp instead of 180. With BMW doing such a good job, there is less tuning potential remaining. Sure, you can eke out more power, but not all that much without hardware or fuel changes.
johanness is offline  
0
Reply With Quote
      03-13-2013, 05:48 PM   #233
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by txchas View Post
I just spoke with the sales guy at Eurocharged. They are offering a +50HP, +60TQ tune for the N20 for $500. You can either go to their shop in person or mail in your ECU.
In a little S-Drive at around 3400lbs that wouldn't be too bad
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-15-2013, 02:16 PM   #234
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
They got the unit back and emailed me this evening that the module was indeed bad that was sent to me. So I'm going to try a replacement once they send it back and see.
Replacement unit arrived and appears to be functioning normally,all 4 plugs used. Will do some testing this evening.
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-15-2013, 11:34 PM   #235
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
Replacement unit arrived and appears to be functioning normally,all 4 plugs used. Will do some testing this evening.
Testing completed and it's the fail boat. Had the unit on the car for about 5-6 hours all things fine. Driving to the 1/4 track this evening, on the hwy running 75 and the car suddenly got a CEL and went into half power mode. I'm glad it didn't start running bad because at that moment I was passing through one of the worst areas of town and would not have liked having to stop there to pull the JB1 off. Made it to the track and removed the JB1. Everything returned to normal after removal and I was then able to make a few stock runs.

I'm returning this one and I'm done testing with JB.
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-16-2013, 01:55 AM   #236
nospam
Captain
 
Drives: X1 x28i; 128i; S2000
Join Date: Jul 2010
Location: Orange County, CA

Posts: 672
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
This info is for any 35i owners out there. Jerry at Eurocharged says he can tune your X1 if you can get it to Houston, Texas where his main shop is. Any questions about price, results, etc please direct to Jerry at http://www.eurocharged.com/ as I'm just passing on the info.
Is this your next option? Or will you wait on Dinan?
nospam is offline  
0
Reply With Quote
      03-16-2013, 03:16 AM   #237
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by nospam View Post
Is this your next option? Or will you wait on Dinan?
Just going to be patient for a bit and see what comes.



Here's the X1 running a friend's 2013 M5, mainly to get video of him running.

__________________
CIWS is offline   United_States
0
Reply With Quote
      03-16-2013, 08:48 AM   #238
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Also recorded while doing runs, 0 - 60 time.

__________________
CIWS is offline   United_States
0
Reply With Quote
      03-16-2013, 04:10 PM   #239
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by CIWS View Post
Testing completed and it's the fail boat. Had the unit on the car for about 5-6 hours all things fine. Driving to the 1/4 track this evening, on the hwy running 75 and the car suddenly got a CEL and went into half power mode. I'm glad it didn't start running bad because at that moment I was passing through one of the worst areas of town and would not have liked having to stop there to pull the JB1 off. Made it to the track and removed the JB1. Everything returned to normal after removal and I was then able to make a few stock runs.

I'm returning this one and I'm done testing with JB.
Been emailing back and forth today and Terry says the instruction I was given to connect all 4 plugs was incorrect for the X1. He feels confident if I only connect 1 and 2 all will work fine and has edited the install .pdf to reflect this now. So I'm going to give it one last try.
__________________
CIWS is offline   United_States
0
Reply With Quote
      03-16-2013, 05:03 PM   #240
paradoxical3
Lieutenant
 
Drives: BMW
Join Date: Mar 2012
Location: USA

Posts: 516
iTrader: (2)

Quote:
Originally Posted by CIWS View Post
Been emailing back and forth today and Terry says the instruction I was given to connect all 4 plugs was incorrect for the X1. He feels confident if I only connect 1 and 2 all will work fine and has edited the install .pdf to reflect this now. So I'm going to give it one last try.
This makes no sense it works for me with all 4 and its the exact same engine as any other N55.
paradoxical3 is offline  
0
Reply With Quote
      03-16-2013, 05:48 PM   #241
Cfrem15
Cfrem15
 
Cfrem15's Avatar
 
Drives: E84 N55
Join Date: Aug 2011
Location: Pittsburgh (winter) Beirut (Summer)

Posts: 303
iTrader: (0)

Quote:
Originally Posted by paradoxical3
Quote:
Originally Posted by CIWS View Post
Been emailing back and forth today and Terry says the instruction I was given to connect all 4 plugs was incorrect for the X1. He feels confident if I only connect 1 and 2 all will work fine and has edited the install .pdf to reflect this now. So I'm going to give it one last try.
This makes no sense it works for me with all 4 and its the exact same engine as any other N55.
Which harness is it btw for the n55? B?
Cfrem15 is offline   Lebanon
0
Reply With Quote
      03-16-2013, 08:33 PM   #242
CIWS
Moon Parasite
 
CIWS's Avatar
 
Drives: X1 35i Sport (was)X6 50i Dinan
Join Date: Sep 2011
Location: D/FW

Posts: 336
iTrader: (0)

Quote:
Originally Posted by paradoxical3 View Post
This makes no sense it works for me with all 4 and its the exact same engine as any other N55.
Keep in mind you're running a JB4, Yes ? This is a JB1. Different module inside. So isn't it possible it could work that way ?


Edit - Also Just today Terry went back into the .pdf install guide for the stage 1 and added that for the X1 (others too) you only use plugs 1 and 2
__________________

Last edited by CIWS; 03-16-2013 at 08:45 PM.
CIWS is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:18 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST