XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      02-05-2013, 10:59 AM   #23
jph1
New Member
0
Rep
17
Posts

 
Drives: 2013 X1 28i xdrive
Join Date: Feb 2013
Location: SF Bay Area

iTrader: (0)

I had this problem also

I had about 3300 miles on the car and got the engine malfunction. A lot of engine vibration also. They changed the O2 sensor. It worked for about a half a day. Then the vibration came back along with the limp mode and warnings.

It turned out to be an injector. They were out of stock, none in US, waiting for parts in Germany. Two weeks later, got my car back. Runs fine. Still a little strange that they wouldn't have spare parts in the US.
Appreciate 0
      02-07-2013, 02:30 PM   #24
weichunc
Registered
0
Rep
2
Posts

 
Drives: BMW X1
Join Date: Jan 2013
Location: Southern California

iTrader: (0)

just bought my 2013 X1 4 weeks ago and had 2200 miles on it. I drove on the freeway this morning to work and all the sudden got the "engine malfunction and reduce power" message from onboard computer...
Appreciate 0
      02-07-2013, 03:26 PM   #25
xyz100
Private
2
Rep
92
Posts

 
Drives: Challenger
Join Date: Jan 2013
Location: Texas

iTrader: (0)

Appears that Cal vehicles affected by this issue. Guess BMW is trying to comply with tough emission laws by reducing engine power.
Appreciate 0
      02-08-2013, 01:56 PM   #26
weichunc
Registered
0
Rep
2
Posts

 
Drives: BMW X1
Join Date: Jan 2013
Location: Southern California

iTrader: (0)

Just got a call from BMW service rep, they told me they need to replace the turbo charger unit because of its malfunction. My question is the car only had 2000 miles on it, how it that possible the turbo charger unit is no good.....
Appreciate 0
      02-08-2013, 02:40 PM   #27
edx1
Private First Class
2
Rep
192
Posts

 
Drives: X1 xDrive35i
Join Date: Oct 2012
Location: Wasatch front

iTrader: (0)

Turbo failures are pretty uncommon for BMW but a broken waste gate is possible but those are easy to detect. I wonder if this will fix the problem.

Are most or all these reduced engine power problems isolated to the low emission N26 perhaps?
Appreciate 0
      02-09-2013, 05:36 PM   #28
BatManWins
Private
BatManWins's Avatar
United_States
2
Rep
76
Posts

 
Drives: Le Mans Blue X1 35i M
Join Date: Jan 2013
Location: South Florida

iTrader: (0)

Quote:
Originally Posted by mullini View Post
Well I have had my X1 (sDrive28i) literally a week and yesterday, driving slowly in a shopping center parking lot, there was a loud BEEP and then a flashing message on the IDrive:

ENGINE MALFUNCTION - ENGINE IS OPERATING ON REDUCED POWER. GO TO YOUR NEAREST BMW CENTER.


:

I wonder what happens when someone puts diesel in a gas engine...or the other way around...
__________________
2013 BMW X1 35i "M"....ordered on Jan 13 2013 / received on Feb 19 2013

Appreciate 0
      02-16-2013, 03:57 PM   #29
henryw
New Member
0
Rep
27
Posts

 
Drives: e84 sdrive
Join Date: Feb 2013
Location: San Francisco, CA

iTrader: (0)

Had the same problem when test driving a F30 328i a few weeks ago. That car only had like 5 miles on it. Seriously, it really brings up my concern about the reliability of the new N20 turbo.
Appreciate 0
      03-23-2013, 05:16 PM   #30
babu88
New Member
babu88's Avatar
Canada
0
Rep
28
Posts

 
Drives: BMW X1 28i
Join Date: Jan 2009
Location: Toronto

iTrader: (0)

I am in Canada. Had the same problem back in Jan this year. I only had the car for 4 weeks at the time. I was on a long trip on the highway when the engine light came on yellow and then engine starts shaking and decrease in power on the highway. The engine light became RED. It turns out the one of the injector was bad. Luckily there was 1 injector instock at another dealership. I got the car back in 2 days.

I made a complain to BMW relation and I they never got back to me. Today the engine light came on again. I am not happy with this one so far.
__________________
X1 28i
Premium Package
Appreciate 0
      03-23-2013, 11:26 PM   #31
rajeshchand
New Member
rajeshchand's Avatar
India
0
Rep
17
Posts

 
Drives: BMW X1 S20D
Join Date: Mar 2012
Location: New Delhi

iTrader: (0)

Parts replacement on warranty is a real pain to get executed, here in India the waiting period is two weeks, reason: parts come from Germany. I had to replace the headlights on warranty and it took two weeks for the replacement, they have a tedious approval system, for which you need to take the vehicle to the service center and they take photographs of the item, then they mail it to Germany after their approval you can take back the vehicle (if it can be drive, else, i asked them the same question and they had a big question mark on their face, of course, replacement vehicle). Once the parts arrive, you get another appointment with the service center.
Appreciate 0
      12-05-2014, 12:25 AM   #32
greyguy
Enlisted Member
greyguy's Avatar
Canada
0
Rep
31
Posts

 
Drives: 2014 X1 35i M, 2011 328i Cab
Join Date: Oct 2013
Location: Trawna

iTrader: (0)

Engine Malfunction - Reduced Power

Quote:
Originally Posted by mullini View Post
Well I have had my X1 (sDrive28i) literally a week and yesterday, driving slowly in a shopping center parking lot, there was a loud BEEP and then a flashing message on the IDrive:

ENGINE MALFUNCTION - ENGINE IS OPERATING ON REDUCED POWER. GO TO YOUR NEAREST BMW CENTER.

We had been shopping, returned to the parked car, drove it a few minutes, nothing at all noticeably wrong, when this happened. We weren't far from home, and what are you going to do on a Saturday at 5pm? I doubt BMW service has emergency hours.

As we continued driving, traffic was fairly heavy, but it did seems as if the engine was working hard. Oh and the icon in the trip computer is an engine half-shaded in.

We had one more small stop on the way home, so I went ahead and parked. And when we came out and started the car, the message did not reappear. However, we were less than 5 minutes from home at that point.

So I will take the X1 out later today and see if on a longer drive, the message reappears. If so, I'll go straight to BMW Beverly Hills service tomorrow morning. If the message doesn't reappear, I'll just call and make an appointment to come in for an evaluation.

I did some searching for "BMW Engine malfunction - reduced power" and got a surprising number of hits, but for other models. Seems to be several possible causes, with fuel line problems frequently mentioned. We'll see...


any update about this warning? I experienced it 5 days ago aboiut 2 hours after filling gas. No obvious functional impairment of vehicle. I felt it was akin to the check engine warning and warning did go away after stopping the car and restarting a couple of times that day. It recurred tonight for no apparent reason. I'd thought I'd see if I can bring any thoughts here to the dealer I will be visiting now...
Appreciate 0
      12-05-2014, 03:34 AM   #33
dsx724
New Member
0
Rep
22
Posts

 
Drives: '15 X1 sDrive28i
Join Date: Mar 2014
Location: NJ

iTrader: (0)

Quote:
Originally Posted by greyguy View Post
any update about this warning? I experienced it 5 days ago aboiut 2 hours after filling gas. No obvious functional impairment of vehicle. I felt it was akin to the check engine warning and warning did go away after stopping the car and restarting a couple of times that day. It recurred tonight for no apparent reason. I'd thought I'd see if I can bring any thoughts here to the dealer I will be visiting now...
What kind of gas are you using?
__________________
'15 X1 sDrive28i
Appreciate 0
      12-05-2014, 07:44 AM   #34
greyguy
Enlisted Member
greyguy's Avatar
Canada
0
Rep
31
Posts

 
Drives: 2014 X1 35i M, 2011 328i Cab
Join Date: Oct 2013
Location: Trawna

iTrader: (0)

91 Octane. Gas cap closed appropriately.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:03 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST