XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      10-10-2011, 05:12 AM   #1
edantie
Registered
 
Drives: X1 1.8 sDrive
Join Date: Oct 2011
Location: Las Palmas de Gran Canaria

Posts: 4
iTrader: (0)

Reverse camera power

I've installed a reverse camera. Everything working nice, except that:

Normally, the camera take the power from the reverse light. But on that car, it doesn't work: it seems to have only 2.5V instead of the 12V... Not enough for the camera. I think it's because of the sensor of dead bulb of the car.

Anyone know where (how) to take the 12V power when the reverse gear is on?

I was told to try to get on positive from the bulb and negative from the chassis. But I've didn't try it already. Is it working?
An other option is using a relay...
edantie is offline  
0
Reply With Quote
      10-12-2011, 06:57 AM   #2
Douggie
Private
 
Drives: BMW X1, 5
Join Date: Feb 2011
Location: Asia

Posts: 63
iTrader: (0)

You sure you have tapped the right wire/bulb? I have one installed and it works fine. Mine wasn't even a good install (I was too lazy to tap into the wires), I just let the bulb pinch onto the bare wires when the bulb went into the socket. So far so good.
Douggie is offline  
0
Reply With Quote
      10-12-2011, 06:57 AM   #3
views07
New Member
 
Drives: X1
Join Date: Sep 2011
Location: Toronto

Posts: 7
iTrader: (0)

Went the expensive route, got a Kenwood KVT 516 monitor and rear camera.
The camera tends to overexpose.
views07 is offline  
0
Reply With Quote
      10-28-2011, 02:46 AM   #4
edantie
Registered
 
Drives: X1 1.8 sDrive
Join Date: Oct 2011
Location: Las Palmas de Gran Canaria

Posts: 4
iTrader: (0)

Fix it using a relay.
edantie is offline  
0
Reply With Quote
      02-01-2012, 05:20 AM   #5
viva2011x1
Registered
 
Drives: x1 s20d
Join Date: Jul 2011
Location: Beijing

Posts: 1
iTrader: (0)

BMW reverse camera

Quote:
Originally Posted by edantie View Post
Fix it using a relay.


Could you provide more information on the steps of the retrofitting?
How to connect the camera to the reverse light power wires?

There is an additional hole in X1 (between license light) for rear camera.
However, I cannot remove the cap of this hole.
I'm considering removing the tailgate panel .
viva2011x1 is offline  
0
Reply With Quote
      02-03-2012, 03:40 PM   #6
edantie
Registered
 
Drives: X1 1.8 sDrive
Join Date: Oct 2011
Location: Las Palmas de Gran Canaria

Posts: 4
iTrader: (0)

Of course I can give you all information you, it's a very simple modification.

First I've remove the four screws of the tailgate panel and then remove it gently.
I've also remove the left part of the panel removing the 2 screws to access to the interior of the car.
One of the wire is going down to the rewind bulb (the power wire) and the other is going to the front by the roof and then going down to the left part of conductor windscreen. (I've a left hand car)

As the camera doesn't work directly I've added a relay : the rewind bulb power the relay. and the camera get its power from the battery (and trow a fuse in case of...)

Maybe I can take some pictures later to be more explicit... if you want...
edantie is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
camera, reverse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST