XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      11-02-2011, 12:13 AM   #1
frayedsheet
Private
Australia
3
Rep
81
Posts

 
Drives: 2012 Jeep GC Overland
Join Date: Dec 2009
Location: Sydney, Australia

iTrader: (0)

16GB USB Sticks

So I bought a 16GB USB and loaded it full of music... problem is every time I get in the car it takes a few minutes before the car will access the drive.

Anyone else have this problem?

Is it the car that is slow to read the stick or the USB stick that is slow to be read?!?
Appreciate 0
      11-02-2011, 12:22 AM   #2
AusX1
Private First Class
4
Rep
112
Posts

 
Drives: X1 2.0D Sport
Join Date: Mar 2011
Location: Australia

iTrader: (0)

Did the same, bought a Buffalo one that's so small it only sticks out 3 or 4mm from the usb socket. Thought I was being clever, but the damn thing won't work at all. I've tried it in another bmw (1 series) and all good, b ut not in my X1. No one could offer up any explainantion. So went and got a regular 8Gb stick (longer one) and it's fine. You can even remove it and the radio remembers where it was up to when you plug it in again. When adding a new usb it should take a few mnutes maybe to load the directory for the stick, but it shouldn't need that time every time you plug it in.
Appreciate 0
      11-02-2011, 11:49 AM   #3
greenfunk
New Member
greenfunk's Avatar
0
Rep
28
Posts

 
Drives: X1
Join Date: Aug 2011
Location: Perth

iTrader: (0)

i've got a 8gb usb plugged in my X1 as well initially it took a long time to load but after awhile it kinda sped up abit. or maybe i got used to it.
don't wanna sound like an idiot, but dont you think 16gb of music seems abit excessive?
Appreciate 0
      11-02-2011, 05:33 PM   #4
AusX1
Private First Class
4
Rep
112
Posts

 
Drives: X1 2.0D Sport
Join Date: Mar 2011
Location: Australia

iTrader: (0)

Yes, definitely. I'd never had an iPod, etc so just went with 16gB. Now I'm using the 8gB I'd be lucky to play everything on it once a year.
Appreciate 0
      11-03-2011, 08:46 AM   #5
bacchaebabe
Enlisted Member
bacchaebabe's Avatar
Australia
2
Rep
38
Posts

 
Drives: BMW X1 xdrive23d
Join Date: Mar 2011
Location: Sydney

iTrader: (0)

For those that have the USB stick working, which stereo system do you have?

I haven't been able to get a USB stick to work yet.
Appreciate 0
      11-03-2011, 12:47 PM   #6
insoc
New Member
0
Rep
16
Posts

 
Drives: X1 xdrive 2.0i Twin Turbo
Join Date: Oct 2011
Location: San Jose CR

iTrader: (0)

Well I haven't try with my iPod nor with usb stick bigger than 4 gig but in comparison with my former car that had an aftermarket Eclipse stereo I find the BMW PROFESSIONAL radio is way faster than the Eclipse stereo. The initial loading may take 3 seconds and then if I don't change the USB stick whenever I turn on the car again the USB loads INSTANTLY.
Appreciate 0
      11-03-2011, 04:00 PM   #7
danintas
Private First Class
Australia
2
Rep
170
Posts

 
Drives: 2011 BMW X1 23d Auto
Join Date: Mar 2011
Location: Tasmania, Australia

iTrader: (0)

Quote:
Originally Posted by bacchaebabe View Post
For those that have the USB stick working, which stereo system do you have?

I haven't been able to get a USB stick to work yet.
Hi-Fi with Nav Pro
Appreciate 0
      11-03-2011, 04:04 PM   #8
insoc
New Member
0
Rep
16
Posts

 
Drives: X1 xdrive 2.0i Twin Turbo
Join Date: Oct 2011
Location: San Jose CR

iTrader: (0)

Quote:
Originally Posted by bacchaebabe View Post
For those that have the USB stick working, which stereo system do you have?

I haven't been able to get a USB stick to work yet.
BMW PROFESSIONAL RADIO no i-Drive no NAVIGATION, just the radio with aux in port + usb port + bluetooth tel enabled.
Appreciate 0
      11-04-2011, 06:12 AM   #9
jaxxsson
A man's reflection
Belgium
1
Rep
42
Posts

 
Drives: BMW X1
Join Date: Oct 2010
Location: Belgium

iTrader: (0)

BMW Prof GPS

I use 16B sticks and they are loaded instantly

no problems at all.

maybe check you Stick formatting etc?

grtz
Appreciate 0
      11-04-2011, 06:12 PM   #10
manicm
First Lieutenant
5
Rep
375
Posts

 
Drives: X1 sDrive18i
Join Date: Dec 2010
Location: SA

iTrader: (0)

I too just have the Prof radio, no nav, and my 8GB stick loads immediately - no problems here.

I just wish BMW could offer a software update to play the next directory (I've aranged folders as Artist -> Album) instead of automatically repeating.
Appreciate 0
      11-08-2011, 03:23 AM   #11
frayedsheet
Private
Australia
3
Rep
81
Posts

 
Drives: 2012 Jeep GC Overland
Join Date: Dec 2009
Location: Sydney, Australia

iTrader: (0)

hmmm... pulled it out and put it back in again. works straight away every time now. weird.

(its the harmon kardon system with nav business)
Appreciate 0
      11-08-2011, 07:28 AM   #12
DUH CAR
Captain
Canada
7
Rep
631
Posts

 
Drives: BMW
Join Date: Nov 2006
Location: is everything!

iTrader: (0)

Quote:
Originally Posted by frayedsheet View Post
So I bought a 16GB USB and loaded it full of music... problem is every time I get in the car it takes a few minutes before the car will access the drive.

Anyone else have this problem?

Is it the car that is slow to read the stick or the USB stick that is slow to be read?!?
Think it is the car that is slow to read the stick.
__________________
His: 2007 E93 335i
Hers: 2012 E84 Deep Sea Blue xDrive28i with HK, CA, PDC, Nav+Prem+Conv+Light Pkgs
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:00 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST