XBimmers X1   XBimmers X1
  XBimmers X1

Go Back   XBimmers | BMW X1 Forum > BMW X1 Forums > General BMW X1 (E84) Forum

Post Reply
 
Thread Tools Search this Thread
      07-19-2011, 03:39 AM   #1
rob_378
HongKongX1
 
Drives: X1 sDrive18i SPORT
Join Date: Jul 2011
Location: Hong Kong

Posts: 69
iTrader: (0)

Ipod nano/classic compatibility with X1

Ipod nano/classic compatibility with X1

I have both an ipod classic and a 6th generation ipod nano. Both are compatible and working fine using a no name 3.5mm - 3.5mm cable, however none of the tracks/info appears on the display.

Is it because i have the standard stereo system, or is it because i'm not using one of the BMW cables.. or is there another reason?

Apologies for starting a thread similar to many others on this forum, and many thanks in advance for any help.
rob_378 is offline   Hong Kong
0
Reply With Quote
      07-19-2011, 03:06 PM   #2
fdpxfunix
Private
 
Drives: X1 sDrive 18d
Join Date: Jul 2011
Location: UK - West Sussex

Posts: 99
iTrader: (0)

Hi Rob_378

The 3.5 jack (AUX) connection is just for sound only. It's an analogue connection and nothing more.

To get the iPod info on the stereo you need the iPod connectivity pack and of course the iDrive system to control it.

Do you have the multimedia interface with a USB connection?

I'm sure someone else will be able to help further

J.
fdpxfunix is offline   United Kingdom
0
Reply With Quote
      07-19-2011, 05:05 PM   #3
rafaelfontoura
New Member
 
Drives: bmw x1 s drive 18
Join Date: Feb 2011
Location: brazil

Posts: 12
iTrader: (0)

Hi
I have had the same problem because my x1 it's sdrive 18i with business radio. I asked to diferent BMW dealers in diferent countries about it. They reply to me that the s drive 18 i and business radio have not been compatible with USB. Then i have searched a lot to try a usb retrofit and nothing. My ipod works very well with AUX without wheel control.
rafaelfontoura is offline  
0
Reply With Quote
      07-21-2011, 09:03 AM   #4
rob_378
HongKongX1
 
Drives: X1 sDrive18i SPORT
Join Date: Jul 2011
Location: Hong Kong

Posts: 69
iTrader: (0)

Hi fdpxfunix,

I dont have the i drive system or any of the others you mentioned. I'll just have to make do as it is.. still better than nothing! THanks for the info.

Rafaelfontoura, thanks for the info also. Pls let me know if you find a solution.
rob_378 is offline   Hong Kong
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:39 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST