View Single Post
      01-07-2013, 11:53 PM   #20
Drives: X1
Join Date: Dec 2012
Location: MA

Posts: 3
iTrader: (0)

I too reported it to the BMW Web site and got the automated reply.

I found a sorta-workaround:
On the Options tab, select the Harmon Kardon and accept the override.
Go back to the Packages tab and you can now select the Ultimate package.
You CANNOT go back to the Options tab and remove the Harmon Kardon or you
will lose the Ultimate package.
lewjeff is offline  
Reply With Quote